vForums Support Banner



 

Welcome Guest! Please Login or Register
vForums Support :: vForums :: Report a Bug :: Directory down? - View Topic
Topic Rating: *****
Printable View
Vanquish
Junior Member
**

[Avatar]

Posts: 64
Status: Offline
Gender: Male
Location: Northern Ireland
Age: 32
Joined:  
Reputation: 10%  


pmvForum
Directory down? (2nd Mar 11 at 12:42am UTC)
Resolved
As the thread title suggests, is the forum directory down ?

Image
Nick
Very Senior Member
*****

[Avatar]

Posts: 3,009
Status: Offline
Gender: Male
Location: vForums
Age: 31
Joined:  
Reputation: 62%  


pm
Re: Directory down? (2nd Mar 11 at 5:35am UTC)
Works fine for me. {Smile}
Vanquish
Junior Member
**

[Avatar]

Posts: 64
Status: Offline
Gender: Male
Location: Northern Ireland
Age: 32
Joined:  
Reputation: 10%  


pmvForum
Re: Directory down? (2nd Mar 11 at 8:17am UTC)
Yeah, seems to be working again.
Wasnt working on either main page or directory page yesterday

Image
Nick
Very Senior Member
*****

[Avatar]

Posts: 3,009
Status: Offline
Gender: Male
Location: vForums
Age: 31
Joined:  
Reputation: 62%  


pm
Re: Directory down? (2nd Mar 11 at 6:51pm UTC)
Probably because things were changing. Some of my forums were down, but they are all back up and running. {Smile}
Ross
Administrator
*****

[Avatar]

Posts: 3,709
Status: Offline
Gender: Male
Age: 8 14
Joined:  

Additional Groups:
Support Team
***


Reputation: 45%  


pmwwwtwittergtalkvForum
Re: Directory down? (2nd Mar 11 at 10:14pm UTC)
There's no reason the directory should have been down. It was being transferred to the new server (was just waiting for DNS to update) but whichever server you connected to it should have been showing the directory fine. Was everything else (main website, your forums etc.) working when the directory wasn't?

Image
Marc
vChat Developer
*****
I <3 Rossy

Posts: 3,387
Status: Offline
Gender: Male
Location: Ontario, Canada
Age: 29
Joined:  

Additional Groups:
Coding Team
***


Reputation: 40%  


pm
Re: Directory down? (3rd Mar 11 at 5:53am UTC)
 
There's no reason the directory should have been down. It was being transferred to the new server (was just waiting for DNS to update) but whichever server you connected to it should have been showing the directory fine. Was everything else (main website, your forums etc.) working when the directory wasn't?


Hey Rossy,

I noticed this shortly after the thread was originally posted as well, and everything else was working perfectly for me; just vforums.info was down, and the "Featured Forum" on the main page was blank, as well.

Image

Image
Current Status: Private BETA testing.
 Printable View

All times are GMT+0 :: The current time is 4:30am
Page generated in 0.2112 seconds
This Forum is Powered By vForums (v2.4)
Create a Forum for Free | Find Forums