vForums Support Banner



 

Welcome Guest! Please Login or Register
vForums Support :: vForums :: Report a Bug :: Banner changes not saved - View Topic
Topic Rating: *****
Printable View
NeutrinOps
New Member
*

Posts: 18
Status: Offline
Joined:  
Reputation: 0%  


pmvForum
Banner changes not saved (20th Jul 11 at 10:40pm UTC)
Hello,

Here is the configuration
Forum: evilsmurfs.vforums.co.uk
Browser : Firefox 5.0
OS: XP SP3


The banner image is not saved anymore once it has been changed with headers. I had many troubles with images see other posts, and due to my lack of knowledge about skins, I turned around and around.
But now, I am quite sure there is a bug about it. My argument is that when I reload the premade skin "Bluestream" from the dedicated board "premade skins" and import it into my forum following instructions of import described in the also-dedicated topic. This image is not saved, I get
Code:
 
  1. <name>OriginalBlueStream</name>
  2.     <banner></banner>
  3.     <settings>
  4.     </settings>
  5.  
 

It is related somewhat to the header changes I guess, but I let the experts sort this out.

P.S.
If you want to have a test on my forum, I imported the original Bluestream skin under the name of... OriginalBluestream surprising, isn't it {Smile}
Ross
Administrator
*****

[Avatar]

Posts: 3,709
Status: Offline
Gender: Male
Age: 8 12
Joined:  

Additional Groups:
Support Team
***


Reputation: 45%  


pmwwwtwittergtalkvForum
Re: Banner changes not saved (25th Aug 11 at 1:13pm UTC)
The banner is showing up now. Please confirm if this is now OK.

Image
 Printable View

All times are GMT+0 :: The current time is 1:33pm
Page generated in 0.6422 seconds
This Forum is Powered By vForums (v2.4)
Create a Forum for Free | Find Forums